Pipe Platform - Network issues with our cloud provider – Incident details

Network issues with our cloud provider

Resolved
Degraded performance
Started 7 days agoLasted about 1 hour

Affected

Account Dashboard

Degraded performance from 10:23 AM to 11:36 AM

Recording Client

Degraded performance from 10:23 AM to 11:36 AM

Ingestion Servers

Degraded performance from 10:23 AM to 11:36 AM

US1 Ingestion Server

Degraded performance from 10:23 AM to 11:36 AM

US2 Ingestion Server

Degraded performance from 10:23 AM to 11:36 AM

EU2 Ingestion Server

Degraded performance from 10:23 AM to 11:36 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We've contacted the cloud provider's support, and are continuing to monitor the situation

  • Identified
    Identified

    Our cloud provider is experiencing network issues, which may hinder the performance of the Pipe platform