Pipe Platform - Recording Client Failed to Send Data to Ingestion Servers – Incident details

Recording Client Failed to Send Data to Ingestion Servers

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

Recording Client

Major outage from 7:56 AM to 9:45 AM

Updates
  • Resolved
    Resolved

    We've rolled back to a previous build while we investigate the cause. Data is now being correctly transmitted and processed by the server. All systems are functioning normally.

  • Identified
    Identified

    We have identified an issue where a new desktop recording client build could not successfully stream recording data to the ingestion servers. This resulted in recordings not being received or processed by the server. While most the desktop recording client interface behaved normal, the issue became apparent after attempting to play back a completed recording, where a "Buffering..." message was displayed, but no playback occurred.