Pipe Platform - There is currently a network disruption at the cloud location of our Hetzner provider – Incident details

There is currently a network disruption at the cloud location of our Hetzner provider

Resolved
Major outage
Started 3 days agoLasted about 4 hours

Affected

Account Dashboard

Degraded performance from 7:52 AM to 9:01 AM, Operational from 9:01 AM to 9:20 AM, Degraded performance from 9:20 AM to 11:37 AM

REST API V1

Operational from 7:52 AM to 8:52 AM, Under maintenance from 8:52 AM to 9:01 AM, Operational from 9:01 AM to 9:20 AM, Degraded performance from 9:20 AM to 11:37 AM

Recording Client

Degraded performance from 7:52 AM to 8:52 AM, Under maintenance from 8:52 AM to 9:01 AM, Operational from 9:01 AM to 9:20 AM, Under maintenance from 9:20 AM to 10:01 AM, Degraded performance from 10:01 AM to 11:37 AM

Ingestion Servers

Degraded performance from 7:52 AM to 9:01 AM, Operational from 9:01 AM to 9:20 AM, Degraded performance from 9:20 AM to 11:37 AM

US1 Ingestion Server

Degraded performance from 7:52 AM to 9:01 AM, Operational from 9:01 AM to 9:20 AM, Degraded performance from 9:20 AM to 11:37 AM

US2 Ingestion Server

Degraded performance from 7:52 AM to 9:01 AM, Operational from 9:01 AM to 9:20 AM, Degraded performance from 9:20 AM to 11:37 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Some of the cloud resources of our Hetzner provider are still affected by the outage. Some of our systems may continue to experience degraded performance.

  • Update
    Update

    Still experiencing degraded performance. Monitoring the situation

  • Update
    Update

    Systems are accessible again. Still monitoring the situation

  • Update
    Update

    Hetzner cloud servers and load balancers are affected. Networks of the affected cloud servers were also unavailable.

    As a result, we're forced to put our recording client into maintenance to avoid a huge backlog of recordings being created

  • Monitoring
    Monitoring

    We are currently monitoring the incident.