Pipe Platform - We are currently experiencing issues with our cloud provider Hetzner. – Incident details

We are currently experiencing issues with our cloud provider Hetzner.

Resolved
Major outage
Started 2 days agoLasted 16 minutes

Affected

Account Dashboard

Degraded performance from 8:30 AM to 8:46 AM

REST API V1

Degraded performance from 8:30 AM to 8:46 AM

Recording Client

Operational from 8:30 AM to 8:33 AM, Under maintenance from 8:33 AM to 8:46 AM

Ingestion Servers

Degraded performance from 8:30 AM to 8:46 AM

US1 Ingestion Server

Degraded performance from 8:30 AM to 8:46 AM

US2 Ingestion Server

Degraded performance from 8:30 AM to 8:46 AM

Updates
  • Resolved
    Resolved

    Hetzner announced that the issue has been resolved. All systems should be operational again.

  • Monitoring
    Monitoring

    Monitoring the situation

  • Identified
    Identified

    We are in direct communication with them and monitoring the situation. Please bear with us. As soon as more information is available will update. Recording client will be put into maintenance to avoid issues with a huge backlog of recordings.